Problem
Eine Besprechung taucht sowohl in FLOWFACT als auch in Outlook im Kalender doppelt auf.
Sobald eine Besprechung via Outlook bearbeitet wird, oder über die Terminautomatik angenommen wird, erfolgt die Synchronisation zu FLOWFACT und die Besprechungen stehen doppelt im Kalender.
Ursache
Bei der Nutzung des Exchange Syncs wird die Synchronisation von Besprechungen (Termineinladungen) nicht unterstützt.
Lösung
Bearbeiten Sie Besprechungen ausschließlich in FLOWFACT oder FLOWFACT mobile (mobilewebapp). Eine ausführliche Funktionsbeschreibung zu Besprechungen finden Sie unter folgenden Link.
Überprüfen Sie den Punkt "Ressourcenplanung" unter den Kalenderoptionen in Outlook.
Entfernen Sie unter "Optionen" --> "Kalender" --> "Automatisches Annehmen oder Ablehnen" den Haken.
Der Exchange Sync übertragt die Besprechungen aus FLOWFACT als schreibgeschützt zum Exchange Server, so dass diese als Termine in Ihrem Outlook Kalender (und auf dem Mobiltelefon) angezeigt werden.
In den aktuellen Versionen des Microsoft Exchange Servers ist die Automatik unter Umständen nicht abschaltbar. FLOWFACT empfiehlt in jedem Fall, Besprechungsanfragen nur über FLOWFACT zu bearbeiten/beantworten.